A-A+

composer 安装插件报错 Content-Length mismatch解决办法

2018年02月27日 PHP, 编程语言 暂无评论 阅读 2,564 次

composer update 出现如下错误:

  [Composer\Downloader\TransportException]
  Content-Length mismatch, received 28935 bytes out of the expected 1871484

require [--dev] [--prefer-source] [--prefer-dist] [--no-progress] [--no-suggest] [--no-update] [--no-scripts] [--update-no-dev] [--update-with-dependencies] [--update-with-all-dependencies] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [--sort-packages] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--] [<packages>]...

解决办法:

更换源

composer config repo.packagist composer https://packagist.phpcomposer.com
标签:

给我留言